Visibility

English   Russian   Portuguese   Japanese   Italian   Chinese   Spanish   Finnish   Hungarian   German   Turkish   Danish   French   Basque

Log in

Latest public activity

  • @Onboard: Hi there)
    3 days ago
  • AusterGlance joined the group 102chan.i2p
    4 days ago
  • Snorre posted to the wire
    Hi all together! That's a nice place in i2p. :-)
    7 days ago
  • Snorre has a new avatar
    Snorre
    7 days ago
  • Onboard posted to the wire
    Hello I2P!
    8 days ago
  • @tiny: Screw it. Starting again from scratch ;)
    14 days ago
  • @tiny: COMiX thanks for your help, awesome. So after putting a few working introducers in my "introducers.yaml" file I get all sorts of 'exception errors'. What did I do wrong? Do I have to put the Node-ID in there or the address .b32.i2p? Asking...
    14 days ago
  • @tiny: alives introducers: http://tahoeserve.i2p/
    15 days ago
  • @tiny: got it up and running. seems that the introducers are down though. will leave it running tonite. connected to i2p network :)
    15 days ago
  • @tiny: Much appreciated!
    15 days ago
  • @tiny: For tahoe-lafs, use official https://tahoe-lafs.readthedocs.io/en/latest/INSTALL.html#python-2-7 doc for virtualenv and have a look to https://thetinhat.com/tutorials/cloud/tahoe-lafs-part-1.html for the i2p part
    15 days ago
  • @tiny: Read that documentation b4 and I thought i was going something wrong. Turns out there arent just not that many connections. O well, gave it a shot didn't I? Next try is TAHOE.....see if i can get that to work.
    15 days ago
  • @tiny: Thanks COMiX. I was wondering the same thing.........community might be 'dead' indeed.
    15 days ago
  • @tiny: HowTo here:http://i2pwiki.i2p/index.php?title=Aktie and here:http://aktie.i2p/ , but is Aktie community alive?
    16 days ago
  • tiny posted to the wire
    Does anyone know how to properly run Aktie? I have it up for 24hrs now with no connections......well, one or 2 for a while but then pooff, gone. Anyone?
    16 days ago
    • @tiny:
      alives introducers: http://tahoeserve.i2p/

      COMiX 15 days ago

    • @tiny:
      COMiX thanks for your help, awesome. So after putting a few working introducers in my "introducers.yaml" file I get all sorts of 'exception errors'. What did I do wrong? Do I have to put the Node-ID in there or the address .b32.i2p? Asking because I am learning, increasing skill and understandng of things.

      tiny 14 days ago

    • @tiny:
      Screw it. Starting again from scratch ;)

      tiny 14 days ago

  • tiny has a new avatar
    tiny
    16 days ago
  • @tiny: Please, Re_up your avatar, system wiped the file. Thanks!
    17 days ago
  • darkside posted to the wire
    Hello here darkside.
    18 days ago
  • The Pirate Bay Remains Mysteriously Inaccessible to Many

    Over the past few weeks, many people have been under the impression that The Pirate Bay is down. It's not. Instead, the site is simply inaccessible on some networks around the world. The Pirate Bay is aware of the issue. It's not related to ISP blocking or domain name trouble, but the true source of the problem remains a mystery. The Pirate Bay...
    18 days ago